Power & Source of Big Ideas

R6S Android Bluetooth Not Working (Dongle) (20230222 img)

Moderators: chensy, FATechsupport

After using the recommended WIFI/BT dongle, Bluetooth still does not work. The Bluetooth menu appears to be searching for nearby bluetooth devices but none are found. I have tried this on both Android12 and AndroidTV builds. I ahve confirmed that the dongle works when plugged into another device. I have also ensured that there were discoverable bluetooth devices nearby during this search. It is an Android Build issue.

I have also tried the dozens of BT dongles I have around my house to see if any would work and could not find any working. So not only does the recommended dongle not work, but also none of my other dongles work either.

Is there a fix for this? Or does it need to be implemented into the image?
NanoPi R6C - Android 12 Tablet - Brand new setup with latest img, Bluetooth does not detect adapter.

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 5185 on Wed Jan 22, 2020 1:44 pm

Users browsing this forum: No registered users and 2 guests